phpBB – Wieder neue Sicherheitslücke entdeckt

Nachdem letztens erst die neue Version 2.0.12 (22. Feb. 05) released wurde, ist nun wieder ein neues weiteres Update auf die Version 2.0.13 nötig. Alle phpBB Forenbetreiber aufgepasst! Es sind wieder zwei neue kritische Sicherheitslücken aufgetreten.

Durch einen Fehler in den Sessions Variablen, haben Hacker die Möglichkeit sich selbst Administratoren Rechte zu beschaffen.

Es wird daher dringlichst geraten, auf die neue Version upzudaten. Dazu wird nur eine kleine Codeänderung in den zwei Dateien includes/sessions.php und in der viewtopic.php durchgeführt. Wer das macht, fährt wieder relativ sicher, und erlebt keine Bösen Überraschungen!

Kommentar verfassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Scroll to Top