Eine neue Generation der Virenberlästigung ist angebrochen. Ein neuer Wurm namens "Net-Worm.Perl.Santy.a" verbreitet sich über Suchmaschinen und befällt Forensoftware des Herstellers "phpBB". Die erkannte Sicherheitslücke lässt den Wurm sich einnisten und Dateiendungen umbenennen. Wenn man auf ein befallenes Forum kommt, erscheint ein Text: "This site is defaced!!! NeverEverNoSanity WebWorm generation".

Um dem Virus vorzubeugen sollten Sie, sofern Sie phpBB 2.0.10 installiert haben, nun auf Version 2.0.11 upgraden.

Update: Google reagierte bereits auf den Vorfall und filtert alle anfragen auf "viewtopic.php", wodurch der Virus die Foren findet, die phpBB einsetzen, heraus. Somit scheitert der Virus, wenn er Anfragen sendet, um Foren zu schaden.

Gleich weiterlesen